Задать вопрос
26 августа, 13:46

Помогите решить в C++

Дана последовательность из n целых чисел. Найти количество элементов этой последовательности, кратных числу К.

+5
Ответы (1)
  1. 26 августа, 15:37
    0
    Может быть не рациональное решение

    #include

    using namespace std;

    int main () { int n, k, t; cout << "vvidite N" << endl; cin >> n; int A[n]; for (int i=0; i> A[i]; } cout << "vvidite K" << endl; cin >> k; for (int j=0; j
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите решить в C++ Дана последовательность из n целых чисел. Найти количество элементов этой последовательности, кратных числу К. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу: 1. Дана последовательность чисел. Найти количество отрицательных элементов. Последовательность целых чисел Найти сумму между максимальными и минимальным элементом последовательность 0-признак конца ведения последовательности. 2.
Ответы (1)
1. Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 4.
Ответы (1)
1. Дан массив натуральных чисел. Найти сумму элементов кратных данному К. 2. В целочисленной последовательности есть нулевые элементы. Создать массив из номеров этих элементов. 3. дана последовательность целых чисел а1, а2, ... аn.
Ответы (1)
Помогите решить задачи на паскаль. 1) Дан массив случайных чисел (количество элементов вводите с клавиатуры). Найти произведение всех элементов массива. 2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).
Ответы (1)
Напишите программу, которая в последовательности целых чисел определяет количество нечетных чисел, кратных 3.
Ответы (1)