Задать вопрос
29 января, 17:59

Написать алгоритм вычисления по формуле:

y = (1-x^2+2,5x^3+x^4) ^2

+5
Ответы (1)
  1. 29 января, 18:47
    0
    Program enot;

    Var x:integer;

    y:real;

    begin

    Write ('Введите х: ') ;

    read (x) ;

    y: = (1-x*x+2.5*x*x*x+x*x*x*x) * (1-x*x+2.5*x*x*x+x*x*x*x) ;

    write (y) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать алгоритм вычисления по формуле: y = (1-x^2+2,5x^3+x^4) ^2 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Какой алгоритм называется линейным? А. Алгоритм, в котором имеется ввод данных, вычисления и вывод результатов. Б. Алгоритм, в котором для получения результатов последовательно выполняются все операторы по одному разу В.
Ответы (1)
1) Напишите на АЯ алгоритм сложение 2-х простых дробей (без сокращения дроби) 2) Напишите на АЯ алгоритм вычисления y по формуле y = (1-х^2+5x^4) при х=
Ответы (1)
исключи из предложенных сочетаний слов те, которые невозможны в информатике: 1) линейный алгоритм 2) прямой алгоритм 3) циклический алгоритм 4) разветвляющийся алгоритм
Ответы (2)
Алгоритм выполнения домашнего задания. Алгоритм рецепта приготовления пирога. Алгоритм мытья посуды. Алгоритм путешествия Колобка в известной сказке. Оформление.
Ответы (1)
Если данное предложение представить в виде алгоритма то это будет: Если сделаешь уроки, то можешь пойти в кино, иначе сиди дома. А) Линейный алгоритм В) Алгоритм с ветвлением С) Комбинированный алгоритм D) Алгоритм с циклом
Ответы (1)