Задать вопрос
2 октября, 21:46

Решить в Паскале! В течение

2-х месяцев продавец доставлял на дом

по 4 литра молока каждый день. В марте молоко стоило X рублей за литр, а

с 1-го апреля цена молока увеличилась до (Х+А)

рублей за литр, Сколько надо заплатить за все доставленное молоко?

+5
Ответы (1)
  1. 2 октября, 22:42
    0
    Var

    x, a:real;

    begin

    writeln ('Введите сколько стоит молоко') ;

    readln (x) ;

    writeln ('Введите насколько повысилась цена в апреле') ;

    readln (a) ;

    x: = 4*x*30+4 * (x+a) * 30;

    writeln (x) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Решить в Паскале! В течение 2-х месяцев продавец доставлял на дом по 4 литра молока каждый день. В марте молоко стоило X рублей за литр, а ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Логическая задача: Обманутый продавец Продавец продает шапку. Стоит она 10 руб. Подходит покупатель, меряет и согласен взять, но у него есть только 25 руб. Продавец отсылает мальчика к соседке разменять эти деньги. Мальчик прибегает и отдает 10+10+5.
Ответы (1)
Помогите составить алгоритм! Составьте алгоритм (в паскале/на алгоритмическом языке), в котором вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних месяцев, осенних месяцев.
Ответы (1)
В месяце апреле 30 дней. 1 апреля - понедельник, 2 апреля - вторник, ... Написать программу, в которой по введеному с клавиатуры дню месяца (например, 15 или 18) вы должны определить какой это день недели. Решить в паскале.
Ответы (1)
В кувшине 4 литра молока. Разделить их поровнупо 2 литра, если есть сосуды по 3 литра и 1 литр.
Ответы (1)
Продавец продаёт шапку. Стоит 10 р. Подходит покупатель, меряет и согласен взять, но у него есть только банкнота 25 р. Продавец отсылает мальчика с этими 25 р. к соседке разменять. Мальчик прибегает и отдаёт 10+10+5.
Ответы (1)