Задать вопрос
2 июня, 09:47

1) Напишите программу вычисления площади равностороннего треугольника по известным сторонам.

2) Нахождение минимум из 2 чисел.

Благодарю.

+3
Ответы (1)
  1. 2 июня, 10:12
    0
    uses crt;

    var s, p, a, b, c:real;

    begin clrscr;

    writeln ('vvedite a, b, c') ;

    readln (a, b, c) ;

    p: = (a+b+c) / 2;

    s:=sqrt (p * (p-a) * (p-b) * (p-c))

    writeln ('ploshad = ', s:0:2) ;

    readkey;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1) Напишите программу вычисления площади равностороннего треугольника по известным сторонам. 2) Нахождение минимум из 2 чисел. Благодарю. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)
1. Cоставить программу вычисления площади круга: S = п (пи) * R^2 2. Cоставить программу вычисления площади треугольника: S=1/2*A*H 1) Выделить целую часть результата.
Ответы (1)
Написать программу вычисления площади прямоугольника по известным сторонам
Ответы (1)