Задать вопрос
3 августа, 20:48

Программа которая рассчитывает площадь трапеции если с клавиатуры вводят 2-yx сторон и высоту ...

+3
Ответы (1)
  1. 3 августа, 23:12
    0
    var

    a, b: real;

    begin write ('a = ') ; readln (b) ;

    write ('b = ') ; readln (a) ;

    b : = a + b;

    write ('h = ') ; readln (a) ;

    writeln (b / 2 * a) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Программа которая рассчитывает площадь трапеции если с клавиатуры вводят 2-yx сторон и высоту ... ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
помогите решить задачю по информатике С клавиатуры последовательно вводят целые числа и высчитывается их сумма если с клавиатуры вводят 0, то больше числа не вводят. Найти сумму всех введеных чисел.
Ответы (1)
Написать программу на языке Паскаль, где пользователь вводит с клавиатуры 99 элементов массива, а программа рассчитывает сумму значений элементом при условии четности индекса элемента и значения этого элемента
Ответы (1)
Выполнить домашнее задание используя цикл while:  Ввести с клавиатуры число. Увеличивать переменную i до тех пор, пока она не станет равна введенному числу;  Программа рассчитывает сумму цифр введенного пользователем числа.
Ответы (1)
В Python С клавиатуры вводится натуральное число. Программа должна вывести следующее за ним четное число. Например, если ввести 7, то программа должна вывести 8, а если ввести 8, то программа должна вывести 10.
Ответы (1)
Напишите программу, которая работает с двумя целыми числами, введёнными с клавиатуры. Программа выводит все чётные числа, расположенные в интервале между двумя введёнными числами.
Ответы (1)