Задать вопрос
13 февраля, 23:35

Программирование на языке паскаль.

Вычислить у=3 х²+5, для х заданного с клавиатуры

+2
Ответы (1)
  1. 14 февраля, 02:52
    0
    program a1;

    var x, y:integer;

    begin

    write ('x=') ;

    read (x) ;

    y:=3*sqr (x) + 5;

    writeln ('y (', x,') = ', y)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Программирование на языке паскаль. Вычислить у=3 х²+5, для х заданного с клавиатуры ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Программирование на языке паскаль вычислить значение у для х заданному с клавиатуры по формуле y=1-x, если x10
Ответы (1)
1) Проанализируй и напиши программу на языке Паскаль. Вычислить n!, если значение n пользователь вводит с клавиатуры. Если n=1, то на экране выводится n!= 2) Запиши программу на языке Паскаль.
Ответы (1)
Программирование по информатике С клавиатуры вводится последовательность чисел не превышающих 10000. Найти и вывести максимальное положительное число. Напишите программу на языке паскаль
Ответы (1)