Задать вопрос
16 февраля, 00:15

Найти произведение всех двухзначных нечетных натуральных чисел с помощью ABC Паскаль

+5
Ответы (1)
  1. 16 февраля, 03:59
    0
    Var

    i, p: longint;

    begin

    p : = 1;

    for i:=10 to 99 do

    if (i mod 2) 0 then p : = p * i;

    Writeln ('Произведение всех двухзначных натуральных нечетных чисел: ', p)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти произведение всех двухзначных нечетных натуральных чисел с помощью ABC Паскаль ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
1) найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2) вывести на экран натуральные нечетные числа от 5 до 55. тоже паскаль 3) найти произведение последовательных натуральных чисел от n до m.
Ответы (1)
Задача № 2. Сумма нечетных чисел Вычислить сумму всех нечетных чисел из интервала [a, b]. Например, сумма нечетных чисел из интервала [3, 9] равна 3 + 5 + 7 + 9 = 24.
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
1) Составить программу (паскаль) вывода на экран всех нечетных двухзначных чисел. 2) составить программу вычисления суммы всех трехзначных чисел, кратных 5
Ответы (1)