Задать вопрос
6 марта, 08:00

Даны три числа, найти максимальное из них и заменить квадратом этого числа. Помогите решить плииз с помощью паскаля.

+3
Ответы (1)
  1. 6 марта, 09:27
    0
    Var

    a, b, c: integer;

    begin

    writeln ('vvedite 1 chislo:') ;

    readln (a) ;

    writeln ('vvedite 2 chislo:') ;

    readln (b) ;

    writeln ('vvedite 3 chislo:') ;

    readln (c) ;

    writeln ('otvet') ;

    if (a
    if (b
    if (a
    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны три числа, найти максимальное из них и заменить квадратом этого числа. Помогите решить плииз с помощью паскаля. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. (x делится без остатка на 2 и на 3) записать на языке паскаля. 2. (х не делится на 5) записать на языке паскаля. 3. (величина х не кратна 3) записать на языке паскаля.
Ответы (1)
С клавиатуры вводится натуральное число n выясните является ли оно квадратом какого то натурального числа если является то выведите это число если нет то вывести - 1 например 4 является квадратом 2 а 17 не является квадратом никакого числа.
Ответы (1)
В текстовом редакторе набран текст: "Найдут тебя опять за дымкою туманой". Для исправления ошибки в слове 'туманой' можно использовать Команду "Найти и заменить": Найти "ано", заменить на "анно" Найти "ан", заменить на "анн" Найти "ной", заменить на
Ответы (1)
Написать на C++ задания с ассемблерным вставками. 1. Даны целые числа k, l. Если числа не равны, то заменить каждое из них одним и тем же числом, равным большему из исходных, а если равны, то заменить числа нулями. (Операции с целыми числами) 2.
Ответы (1)
Задача для Паскаля: с клавиатуры вводятся три числа. Определите максимальное из них.
Ответы (1)