Задать вопрос
10 марта, 06:35

Составить программу на языке Паскаль

Известна температура больного за 20 дней пребывания в больнице. Можно ли еговыписывать, если для этого требуется, чтобы не менее половины всех дней, когда у негобыла температура ниже 37°, приходилось на вторую половину его пребывания в больнице?

+5
Ответы (1)
  1. 10 марта, 08:13
    0
    Var t:array[1 ... 20] of real;

    w, i:integer;

    begin

    w:=0;

    for i:=1 to 20 do

    readln (t[i]) ;

    for i:=11 to 20 do

    if t[i]<37 then w:=w+1;

    if w=10 then writeln ('Можно')

    else writeln ('Нельзя') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу на языке Паскаль Известна температура больного за 20 дней пребывания в больнице. Можно ли еговыписывать, если для этого ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
На тарелке лежат апельсины. Сначала из неё взяли половину всех апельсинов и половину апельсина, затем половину остатка и ещё половину апельсина. Наконец, ещё взяли половину нового остатка и половину апельсина.
Ответы (1)
Домашнее задание: 1. Запишите на языке Паскаль программу, которая для произвольного двузначного числа определяет сумму и произведение его цифр. 2.
Ответы (1)